HOME > 最新消息> 品牌新訊

Apache Log4j security vulnerability (CVE-2021-44228)

2021/12/20

WhatsUp Gold
WhatsUp Gold主程式不使用此功能,因此不受影響。
但介接的ElasticSearch有使用此功能,
Elastic已說明ElasticSearch 7.0以上且JDK 11以上不受影響,
而WhatsUp Gold隨附的ElasticSearch版本為7.9.3且JDK版本為15,不受影響。
請參考:
https://community.progress.com/s/article/Is-WhatsUp-Gold-vulnerable-to-CVE-2021-44228-Log4j


MOVEit
目前支援的版本皆不受影響,
MOVEit版本支援列表:
https://community.progress.com/s/products/moveit/product-lifecycle
請參考:
https://community.progress.com/s/article/Is-MOVEit-vulnerable-to-CVE-2021-44228-Log4j